نسخه ۳٫۷ مودل با تغییراتی در پوسته و ساختار آموزشی ۳۰ اردیبهشت ماه ارائه شد.

مودل همچون نسخه های گذشته از دیتابیس های mysql, mariadb,postragesql, sql و oracle پشتیبانی می کند. از نسخه ۳٫۴ به بعد، برای راه اندازی مودل می بایست از نسخه php 7 استفاده میشد. استفاده از این نسخه php تا نسخه ۳٫۶٫۴ هم ادامه داشت. اما مودل در نسخه ۳٫۷ دیگر نسخه ۷ پی اچ پی را پشتیبانی نمی کند و می بایست نسخه ای بالاتر از ۷٫۱ پی اچ پی بر روی سرور نصب باشد.

مراحل نصب مودل تغییر دیگری نسبت به نسخه های گذشته نداشته است. پس به راحتی می توانید نسخه جدید مودل را، در صورتی که هاست شما از نسخه ۷٫۱ پی اچ پی یا بالاتر پشتیبانی می کند نصب نمایید.